i think my tranny is going out.

Q&A: Performance Technical Support
  • 1
  • 2
29 posts Page 1 of 2
jj19902003
6th Planet Addict
Posts: 155
Joined: Tue Jun 17, 2008 9:09 am
 
by jj19902003 » Tue Jan 06, 2009 7:43 pm
so i think my tranny is going out. when i floor it it should go. and it kinda hesitates and jumps then goes. anyone else have this problem or heard of it? its also an automatic

 

coppertop_01
Crazy Saturn Mofo
Posts: 1974
Joined: Sun Oct 15, 2006 12:10 am
Location: Brampton
 
by coppertop_01 » Tue Jan 06, 2009 8:09 pm
how many kilometers are on your tranny?

Jer

 

Viperoni
onenut
Posts: 1667
Joined: Sun Oct 15, 2006 10:44 am
Location: B-town, ON
 
by Viperoni » Tue Jan 06, 2009 10:14 pm
Are you saying that when you floor it, it bogs, downshifts, and then accelerates normally?
You need to describe what's happening in a lot more detail, and the conditions too (vehicle speed, engine temperature, etc) for us to help you out with this one.

Driveability issues can be very tricky and we need as much info as we can get.

 

jj19902003
6th Planet Addict
Posts: 155
Joined: Tue Jun 17, 2008 9:09 am
 
by jj19902003 » Thu Jan 08, 2009 6:27 pm
coppertop_01 wrote:how many kilometers are on your tranny?

Jer


there are 107,000 miles on it.

Viperoni wrote:Are you saying that when you floor it, it bogs, downshifts, and then accelerates normally?
You need to describe what's happening in a lot more detail, and the conditions too (vehicle speed, engine temperature, etc) for us to help you out with this one.

Driveability issues can be very tricky and we need as much info as we can get.


yea when i floor it it bogs down then downshifts like you were saying. and yea it accels normally after that. it happens at all speeds, whenever i floor it. and the engine temp doesnt matter. although i dont accel hard until its warmed up properly. oil changed about 1k miles ago and i just put brand new fluid in the tranny. and yes it did this before i put new fluid in it. i didnt replace and tranny filters or anything like that. could that possibly be it? should i replace the filters? i heard that can do a world of wonders. i cant think of anything else, so if theres anything im missing then just ask please. and thanks for the help

 

inflames625
6th Planet Addict
Posts: 154
Joined: Sun Apr 06, 2008 9:52 pm
Location: Lancaster PA
by inflames625 » Thu Jan 08, 2009 7:18 pm
my car does the same thing, i dont think its a problem... but thats my opinion. these cars arnt for that kinda thing. Though u never know, my car could have the same problem (coincidence maybe? lol).

 

jj19902003
6th Planet Addict
Posts: 155
Joined: Tue Jun 17, 2008 9:09 am
 
by jj19902003 » Sun Jan 11, 2009 3:48 pm
anyone know anything?

 

viperssaturn
Moderator
Posts: 1653
Joined: Sun Oct 15, 2006 10:34 am
Location: Hamilton
 
by viperssaturn » Sun Jan 11, 2009 9:27 pm
Assuming you have checked your dogbones and TAM for wear and tear, it sounds like most other Saturn owners explaining symptoms before their auto tranny takes a shit on their wallet. I don't think there are too many auto owners here though. Have you tried Sixth Sphere or Saturn Fans yet? They have many more members than we do that may have more auto trannies. Good luck.

 

GHOSTRYDER
6th Planet Addict
Posts: 102
Joined: Mon Jun 02, 2008 11:47 pm
Location: Woodstock, ON
 
by GHOSTRYDER » Mon Jan 12, 2009 12:31 pm
just throwing this out there, I had a bogging problem with my saturn(standerd) and I found everytime I clutched in it bogged down and same idea trying to run it hard off the line. Now I went and took the throttle body off my car and cleaned all the carbon build up and it seemed to increase the response time and I never really had a bogging issue afterwords and if I do I just reclean the throttle body. I also found that if your pedal is sticking alittle bit its a sign that the throttle body needs to be cleaned( or this was the issue for my dads 92 SC2). I dont know if any of this is right but This is just somthing I tried and seemed to work.

 

sc2_projekt_97
6th Planet Addict
Posts: 305
Joined: Tue Sep 04, 2007 4:36 pm
Location: USA: Cleveland, Ohio
 
by sc2_projekt_97 » Mon Jan 12, 2009 7:05 pm
one...the input shaft love to come loose and slip under heavy loads. REPLACE the nut and torque to the factory torwue spec. you can not retighten the original nut, it wont stay.

or

two...your valve body decided it doesnt like you anymore and it coming apart basically. new valve body or 5spd swap.

both of these or majorly common auto saturn s-series problems. thats y every one justs swaps them.

good luck.

oh and common sense says since its doing it when you 'punch it' stop that. the more stress you put on it, the faster it is going to come apart and render your car immobile. your going to start losing gears if you keep beating on it.

 

coppertop_01
Crazy Saturn Mofo
Posts: 1974
Joined: Sun Oct 15, 2006 12:10 am
Location: Brampton
 
by coppertop_01 » Mon Jan 12, 2009 7:47 pm
does the tranny slam into gears while stopped? or take longer than usual to get into reverse? if the answer to those are yes, then my vote is for a valve body.

Alot of saturn auto trannies start to go at 100+ miles, sounds like she is on the way out..........time for a manual tranny swap

Jer

 

inflames625
6th Planet Addict
Posts: 154
Joined: Sun Apr 06, 2008 9:52 pm
Location: Lancaster PA
by inflames625 » Mon Jan 12, 2009 9:15 pm
interesting jer. I bought my sc2 with 89xxx miles on it and it now has 117xxx. Sometimes they slam...sometims they dont. I wouldnt even say slam though...they just bump. reverse was slow...cant remember atm if it still is. Though a manual swap is my dream right now... i know theres a topic in sixth sphere about the swap... can it be simplified? (dumbed down) Because when i read it, it really starts to look like more trouble than its worth

 

Slayer
O6P Staff
Posts: 1568
Joined: Sat Oct 14, 2006 5:33 pm
Location: Hamilton
 
by Slayer » Mon Jan 12, 2009 9:27 pm
i watched a tranny swap happen one day (basically) and just from watching it, i feel i could attepmt it myself, BUT this woudlnt be the first time i removed an engine or trans myself. definatly not for the first timer, but if you have some mechanical ability under yoru hat, than I .. let me repeat I don't think its all that hard. (from looks remember i ahvent sweapped one yet)

 

inflames625
6th Planet Addict
Posts: 154
Joined: Sun Apr 06, 2008 9:52 pm
Location: Lancaster PA
by inflames625 » Mon Jan 12, 2009 9:33 pm
about how long would it take with all the parts required on hand do u think? I never swapped an engine, or tranny before. the closest ive ever gotten to the mechanics of a car is my baby a chevy 350 small block im rebuilding. this car is the only thing i have to get around...for now *dun dun dun*

 

Slayer
O6P Staff
Posts: 1568
Joined: Sat Oct 14, 2006 5:33 pm
Location: Hamilton
 
by Slayer » Mon Jan 12, 2009 9:37 pm
I did a tranny swap in an MX6 but that was a 5speed to 5 sped, technically the same work just didnt have to install the shifter, clutch and all that crap, i think some of the guys here could probably doa swap in 8 hours, bu i would schedule a weekend myself.. cause well, i'm NOT a crazy saturn Mofo :lol:

Jer & Rudy would know more on this subject, like I said, i only watched them and helped as much as i could... before the O6P days i think, back when SaturnTunerz was around, and i was Just that guy who showed up with Ghstridr lol

 

inflames625
6th Planet Addict
Posts: 154
Joined: Sun Apr 06, 2008 9:52 pm
Location: Lancaster PA
by inflames625 » Mon Jan 12, 2009 9:50 pm
hmmm i c.....im gonna wait it out. when it goes (i know it will one day) ill save the car for the swap and buy my new baby (camaro : D ) and swap the tranny when i have the time
  • 1
  • 2
29 posts Page 1 of 2
kuchnie na wymiar radomsko

Who is online

Users browsing this forum: No registered users and 2 guests